Checkout - Degraded Performance

Incident Report for Balance

Resolved

This incident has been resolved.
Posted Jan 03, 2022 - 16:35 UTC

Update

Issue with AWS's CDN identified and fix deployed
Posted Jan 03, 2022 - 16:34 UTC

Identified

We're experiencing degraded performance in Checkout V1. We identified the issue and working on resolving it ASAP.
Posted Jan 03, 2022 - 16:00 UTC
This incident affected: Hosted Checkout.