Shopify - Checkout Degradation

Incident Report for Balance

Resolved

Fix deployed, issue resolved
Posted Aug 09, 2024 - 10:13 UTC

Identified

Issue identified, fix is being implemented
Posted Aug 08, 2024 - 19:28 UTC