Sandbox Qualification Flow - Degraded Performance

Incident Report for Balance

Resolved

This incident has been resolved.
Posted Oct 25, 2021 - 12:47 UTC

Identified

We're aware that some qualification requests are returning an error.
Production is not affected.
Posted Oct 23, 2021 - 07:08 UTC
This incident affected: Sandbox Environment.