Scheduled Maintenance

Incident Report for Balance

Resolved

This incident has been resolved.
Posted Jul 23, 2023 - 10:49 UTC

Monitoring

This is a scheduled maintenance for the production environment.
Posted Jul 23, 2023 - 07:53 UTC
This incident affected: API, Platform, Hosted Checkout, and Invoice Payment Page.